Lynkr - On-boarding Failures – Incident details

All systems operational

On-boarding Failures

Resolved
Major outage
Started 6 days agoLasted 2 days

Affected

Auth Providers

Major outage from 11:03 AM to 7:20 AM

Discord

Major outage from 11:03 AM to 7:20 AM

GitHub

Major outage from 11:03 AM to 7:20 AM

Google

Major outage from 11:03 AM to 7:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our team is aware of an issue causing new users to never hit our “on-boarding” flow that allows them to select and set their Handle thus resulting in a random handle being assigned. The issue has been identified and our team will be rolling out a fix for all users with the next release!